Error in the SendSafely Chrome Extension
Incident Report for SendSafely
Resolved
SendSafely has published a new version of the SendSafely Extension to the Chrome Web Store.
The extension automatically updates, so please verify that your version is now v1.6.13 when on the "Configure Settings" tab.
Posted Oct 27, 2021 - 17:25 UTC
Identified
SendSafely has identified the root cause of the issue using sending secure packages using the SendSafely Chrome Extension. We have learned from Google that a recent change to their Gmail interface causes our solution to not read some properties correctly.

The scheduled release date for this change is November 8, 2021, however, customers that have opted into Google’s “Rapid Release” rollout started obtaining this update on October 20, 2021. More information on the update that is causing this issue can be found here: https://workspaceupdates.googleblog.com/2021/10/visual-updates-for-composing-email-in-gmail.html

SendSafely is working urgently to solution this change ourselves, and with the help of google.
Posted Oct 26, 2021 - 20:58 UTC
Investigating
We are currently investigating reports of an error in the SendSafely Chrome Extension - Gmail integration.

A subset of users are receiving the message "You must include at least one To or Cc recipient" when attempting to send an encrypted email via Gmail. Our engineers are working on this as a top priority. We will post updates here as they become available.
Posted Oct 26, 2021 - 17:43 UTC
This incident affected: Platform Integrations (All Regions).