Intermittent issues affecting SendSafely uploads
Incident Report for SendSafely
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:00 UTC
Monitoring
As of 21:20 UTC we are no longer seeing any file-upload errors related to Amazon S3. We will continue to monitor the system for any unusual errors.
Posted Dec 07, 2021 - 21:20 UTC
Update
We are continuing to monitor the AWS US-East-1 outage that is causing intermittent issues for some US users related to file uploads. Real-time updates from AWS are being posted directly on the AWS Status Page: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 18:40 UTC
Identified
Some US customers may be experiencing intermittent errors related to file uploads. The root cause of the issue appears to be related to an ongoing service outage with Amazon AWS (S3). We are monitoring the situation and will post updates to this page as we learn more.
Posted Dec 07, 2021 - 16:45 UTC
This incident affected: US Data Center - N. Virginia (Public Website, Enterprise Portals (US), API (US), Serverless Gateway (US)).