We have heard back from Google that our site was reviewed and found to contain no issues and the warnings have been removed. All functionality has returned to normal.
Our team will continue to work with Google to understand why the false positive occurred in case there is anything we can do to prevent similar future incidents from occurring
We apologize for any inconvenience this has caused
Posted Sep 16, 2025 - 12:10 UTC
Monitoring
We have received reports from customers that some of our Australian domains are being blocked due to a mistake in Google Safe Browsing. After thoroughly reviewing our sites and security configurations, we have confirmed that this is a false positive. This categorization by Google is an error. We have escalated this issue with Google as a matter of urgency. In the meantime, you can help by reporting this as a mistake directly to Google:
To report as a mistake: 1.When you see the warning page, click “Details” at the bottom left. 2.Click “Let us know”. 3.Choose "This site is safe" and then press Submit.
To bypass the warning and access the portal: 1.Click “Details”. 2.Select “Visit this unsafe site”.
We will provide updates here as soon as more information is available.
Posted Sep 16, 2025 - 00:41 UTC
This incident affected: Australia Data Center - Sydney (Enterprise Portals (AU)).